Problema Micrófono CarPlay

JAS

Forero Novato
Motor
1.0 TSI 110 CV DSG7
Versión
Xcellence
Color
Blanco + T. Negro
Me pasa que al buscar una dirección en google maps con el micrófono, no me entiende y tengo que cancelar la búsqueda y al volver a repetirlo ya me hace caso.
Incluso me aparece el cartel de que no me entiende incluso antes de hablar.
Nunca antes me había pasado y ya hace tres años que lo utilizo, ahora me pasa siempre.
Os pasa a alguno de vosotros lo mismo??
Adjunto imágenes.
Un saludo.
 

Adjuntos

moli

Moderador
Miembro del equipo
Ubicación
Caudete (Albacete)
Motor
1.0 TSI 95 CV
Versión
Reference Plus
Color
Azul Asphalt
La primera opción sería eliminar datos y cache de la aplicación, seguramente volvería a su funcionamiento normal.

Desde la configuración, accediendo por: Configuración/ Aplicaciones/ Google Maps/ Almacenamiento/ Borrar datos y caché.

Nos cuentas que tal va después, @JAS
 

JAS

Forero Novato
Motor
1.0 TSI 110 CV DSG7
Versión
Xcellence
Color
Blanco + T. Negro
Gracias @moli, pero esa posibilidad no la encuentro en el iphone.
 

moli

Moderador
Miembro del equipo
Ubicación
Caudete (Albacete)
Motor
1.0 TSI 95 CV
Versión
Reference Plus
Color
Azul Asphalt
En ajustes/ Mapas/ Indicaciones de voz (mira que tengas las dos primeras opciones activadas (hay 3).

En "Navegación" tienes algunos ajustes de voz adicionales (mientras usas el asistente de Google no funcionará Siri).

Yo también lo uso en un iPhone. Abre Google Maps en el terminal para hacer limpieza; pincha en el icono de tu perfil y seguidamente en Ajustes, en "Historial de Maps" podrás hacer esa limpieza. También en "Contenido personal" puedes eliminar historiales que ya no necesites, por ejemplo.
 

JAS

Forero Novato
Motor
1.0 TSI 110 CV DSG7
Versión
Xcellence
Color
Blanco + T. Negro
Ya he hecho todo eso y sigue igual.
Por último he desinstalado la app del iphone y la he vuelto a instalar y me sigue pasando lo mismo.
 
Arriba Pie