Fallos en tu Arona

Tyrol

Administrador
Miembro del equipo
Después de la alegría que supone estrenar el Seat Arona puede que surja algún problema inesperado.

En este tema vamos a intentar agrupar todos los fallos que puedan surgir y con ello comprobar si son casos aislados, o por el contrario son fallos comunes.
 

Guame

Forero Novato
Motor
1.0 TSI 110 CV
Versión
X-Perience Plus
Color
Blanco Nevada
Fallo en pantalla infotainment (versión grande).

Buenas, hoy después de solo 4 meses de recibir el coche nuevo (dándole uso muy esporádico), la pantalla infotainment se ha muerto. Al salir del garaje y conectarse solo a android auto todo ha ido bien hasta que de repente la música se ha parado y la pantalla se ha reiniciado sola. Aparecia el logo de seat, vuelve a conectarse todo y todo bien. A los 10 segundos de nuevo ha vuelto a bloquearse y apagarse, ni siquiera respondía al táctil o los botones laterales. Y así hasta 4 o 5 reinicios seguidos hasta que la pantalla se ha quedado en negro y ya no ha vuelto a encender más. Justo al pasar esto ha salido una luz de aviso en el digital cockpit de que la llamada SOS estaba limitada (acuda a taller), y que el sistema de audio no esta disponible. Ni poniendo marcha atrás se enciende para ver la cámara, está muerta del todo, solo se oye el pitido de los sensores. Lo pongo para ir actualizando ya que mañana mismo lo llevaré al taller para ver que solución tiene. Menuda manera de empezar con este coche...
 

Fher

Forero Activo
Motor
1.0 TSI 115 CV DSG7
Versión
Xcellence Edition
Color
Rojo Desire + T. Negro
Fallo en pantalla infotainment (versión grande).

Buenas, hoy después de solo 4 meses de recibir el coche nuevo (dándole uso muy esporádico), la pantalla infotainment se ha muerto. Al salir del garaje y conectarse solo a android auto todo ha ido bien hasta que de repente la música se ha parado y la pantalla se ha reiniciado sola. Aparecia el logo de seat, vuelve a conectarse todo y todo bien. A los 10 segundos de nuevo ha vuelto a bloquearse y apagarse, ni siquiera respondía al táctil o los botones laterales. Y así hasta 4 o 5 reinicios seguidos hasta que la pantalla se ha quedado en negro y ya no ha vuelto a encender más. Justo al pasar esto ha salido una luz de aviso en el digital cockpit de que la llamada SOS estaba limitada (acuda a taller), y que el sistema de audio no esta disponible. Ni poniendo marcha atrás se enciende para ver la cámara, está muerta del todo, solo se oye el pitido de los sensores. Lo pongo para ir actualizando ya que mañana mismo lo llevaré al taller para ver que solución tiene. Menuda manera de empezar con este coche...
Que putada, has tenido mala suerte, pero ese tipo de averías suelen ser muy fáciles de reparar y las tienen por la mano. Seguro que tienes el coche como nuevo antes de lo que esperas 😊

¡Ánimo!
Fher
 

Guame

Forero Novato
Motor
1.0 TSI 110 CV
Versión
X-Perience Plus
Color
Blanco Nevada
Que putada, has tenido mala suerte, pero ese tipo de averías suelen ser muy fáciles de reparar y las tienen por la mano. Seguro que tienes el coche como nuevo antes de lo que esperas 😊

¡Ánimo!
Fher
Gracias! actualizo con mas datos que puedan servirle a mas gente. Me he acercado al concesionario y me han comentado que no soy el primero que le pasa, pero que es un problema que estaba ocurriendo hasta ahora en los seat arona nuevos con el cuadro analógico (sin digital cockpit) en los que ya existía alguna actualización, pero que ya había empezado a suceder también en los coches con digital cockpit. Me han dado cita para febrero donde le harán una revisión a la electronica del coche ya que es probable que a parte de la actualización sea necesario cambiar alguna pieza defectuosa. A todo esto me ha surgido la duda, pensaba que las actualizaciones del software del coche se producían por internet de forma automática, no en el taller. Entonces resulta que lo único que actualiza nuestro coche por si solo son los mapas y ya?

Por cierto para quien quiera pongo el proceso de reiniciar la pantalla (Arona 2021 pantalla grande)que a mi me ha servido y por ahora funciona a falta de que arreglen el problema (nada dice que no pueda volver a fallar pero almenos con esto se arregla momentáneamente).

1- Encender contacto
2- Mantener pulsado el botón de encendido de la pantalla unos 15 segundos
3- Apagar contacto y volver a encender contacto, la pantalla debería iniciarse sin problemas (no es un arreglo definitivo, llevar el coche a revisión)
 

Fher

Forero Activo
Motor
1.0 TSI 115 CV DSG7
Versión
Xcellence Edition
Color
Rojo Desire + T. Negro
Gracias! actualizo con mas datos que puedan servirle a mas gente. Me he acercado al concesionario y me han comentado que no soy el primero que le pasa, pero que es un problema que estaba ocurriendo hasta ahora en los seat arona nuevos con el cuadro analógico (sin digital cockpit) en los que ya existía alguna actualización, pero que ya había empezado a suceder también en los coches con digital cockpit. Me han dado cita para febrero donde le harán una revisión a la electronica del coche ya que es probable que a parte de la actualización sea necesario cambiar alguna pieza defectuosa. A todo esto me ha surgido la duda, pensaba que las actualizaciones del software del coche se producían por internet de forma automática, no en el taller. Entonces resulta que lo único que actualiza nuestro coche por si solo son los mapas y ya?

Por cierto para quien quiera pongo el proceso de reiniciar la pantalla (Arona 2021 pantalla grande)que a mi me ha servido y por ahora funciona a falta de que arreglen el problema (nada dice que no pueda volver a fallar pero almenos con esto se arregla momentáneamente).

1- Encender contacto
2- Mantener pulsado el botón de encendido de la pantalla unos 15 segundos
3- Apagar contacto y volver a encender contacto, la pantalla debería iniciarse sin problemas (no es un arreglo definitivo, llevar el coche a revisión)
En el caso de los Arona anteriores a 2021 ni siquiera los mapas se actualizan por internet; todo ha de pasar por el concesionario, lo cual es una mierda bastante grande, pero es la tónica general...

Me alegro que hayas podido reiniciar la pantalla, a mi muchas veces se me queda colgado el "Full Link" y tengo que reiniciarla así, pero no necesito apagar y encender el contacto, es solo un reset del centro multimedia.

Espero que te lo puedan arreglar pronto,
Fher
 

bunisanan

Forero Novato
Motor
1.0 TSI 110 CV DSG7
Versión
Xcellence GO2
Color
Rojo + T. Negro
Muchas gracias por compartir esta experiencia.
A mí me ha ocurrido este mismo fallo esta mañana y tengo cita en el taller para mañana por la tarde. La idea es que lo revisarán durante la semana que viene. Ya contaré qué me dicen.
De momento muchas gracias por la información de reinicio que yo desconocía aunque, como tengo la cita mañana, lo dejaré como está para que lo vean en el taller.
Mi vehículo tiene 7 meses, digital cockpit y toda esa tecnología de la versión (1.0 TSI 110CV DSG 7 Xcellence GO2).

Saludos,
Ventu
 

Emilio Fco

Forero Novato
Ubicación
Valencia
Motor
1.0 TSI 110 CV
Versión
FR Plus
Color
Rojo Desire + T. Negro
Buenas tardes, el fallo del sistema de info-entretenimiento y también la perdida de la lectura de señales me ha ocurrido hoy, el coche tiene un mes. He ido al concesionario y lo han reseteado tal y como a comentado Guame, me ha dado cita para la actualización software la semana que viene. También me ha comentado el mecánico que si se vuelve a desconectar haga el reset con el botón del encendido. De momento durante todo el recorrido de vuelta a casa me ha respondido bien y no ha vuelto a apagarse.
Seguiré comentando después que lo reparen.
Un saludo.
 

bunisanan

Forero Novato
Motor
1.0 TSI 110 CV DSG7
Versión
Xcellence GO2
Color
Rojo + T. Negro
Hola de nuevo,
siguiendo con este fallo, hoy he recogido el coche del taller tras su revisión. Lo único que han hecho ha sido resetear el sistema de info-entretenimiento a través de su equipo de diagnóstico y reportar los datos del fallo a Seat. Según parece están investigando el problema y se espera que salga una nueva versión que lo corregirá. ¿Cuándo? no se sabe. Si Seat considera el problema grave podrá avisar a los usuarios afectados. Si no lo considera grave, en la próxima revisión o visita al taller, se aplicaría la actualización.

En resumen, poco más que cruzar los dedos y esperar que no se repita el fallo mientras sale esa nueva versión.
Hay otros fallos de usabilidad en el sistema de info-entretenimiento, con la gestión de los teléfonos, con sus agendas y con el sistema de navegación que he observado y que son para comentar en temas aparte. ¡Ójala esa futura versión corrija el problema y todos esos fallos!

Saludos.
 

Emilio Fco

Forero Novato
Ubicación
Valencia
Motor
1.0 TSI 110 CV
Versión
FR Plus
Color
Rojo Desire + T. Negro
Buenas tardes, como ya he comentado con anterioridad me fallo el sistema de info-entretenimiento, esta tarde he recogido el coche del taller y me han dicho lo mismo que al forero bunisanan, lo diferencia con él, parece que es la versión que tengo instalada, según el mecánico es la última y de momento no hay nada nuevo para instalar. Sólo nos queda esperar y que no vuelva fallar.

Un saludo.
 

Antonio

Forero Novato
Motor
1.0 TSI 95 CV
Versión
Reference
Color
Blanco Nevada
Hola buenas noches tengo un seat arona desde el 2 de dicienbre y según el concesionario con opción a ful link pero cuando acudí al taller me dicen que la radio es incompatible y que no meló pueden instalar
Mi coche es seat arona referen 1000 tsi 95 cv y me toca esperar que salga algún programa nuevo, gracias
 

cati

Forero Novato
Motor
1.0 TSI 110 CV
Versión
FR
Color
Rojo Desire
Aquí otro Arona con el apagón del Infotaiment y el aviso del fallo de la llamada de emergencia, el coche es de septiembre 2020.
Ayer lo recogimos del concesionario y como ya se ha comentado era un fallo de software, que tras una actulizaicón se ha solucionado; esperamos que no se vuelva a repetir en mucho tiempo.
Saludos.
 

Aronoff

Forero Novato
Motor
1.0 TSI 115 CV DSG7
Versión
Xcellence
Color
Blanco
Tengo un Arona desde hace 2 años. A partir del primer año, con el Cockpit Digital, el reloj empezó a hacer el tonto: a veces se retrasa 2 o 3 horas, o se adelanta 1 hora y cuarto, o 35 minutos, etc. Va como quiere sin criterio fijo (no desconecto la batería ni nada). Lo pongo correctamente y dura unos cuantos días bien, pero luego vuelve a descontrolarse sin ninguna razón especial. He mirado en la Red y he comprobado que hay más gente que le pasa incluso con otras marcas.
 

may

Forero Novato
Motor
1.5 EcoTSI 150 CV
Versión
FR
Color
Gris Magnetic
Hola yo desde hace unos días he notado algo raro. Meto la llave en el contacto, giro piso el embrague y cuando voy a arrancar me dice en la pantalla de información que puse el embrague para arrancar. Y yo con el embrague pisado. Suelto embrague, apago contacto y vuelvo a empezar y arranca sin problemas. Es como si no reconociera que tengo el embrague pisado. No lo hace siempre, solo me lo ha hecho 3 o 4 veces. Pero ya empiezo a mosquear me. he comprado mi arona 1.5 tsi 150 cv FR hace un mes con 37 000 km. A parte de eso, después va de lujo y no notas nada raro ni al cambiar.. Ni nada. Solo a veces me ha hecho esta jugada al ir a arrancar.... 🤷
 

marcus_hergo

Forero Novato
Motor
1.0 TSI 110 CV
Versión
Style Plus
Color
Blanco
Buenas, yo tengo problemas con el CARPLAY. Utilizo Carplay inalámbrico con iPhone. Depende del lugar por donde pase, se me desconecta el teléfono del carplay. Más bien, se queda pillado y se queda la pantalla en negro. Siempre ocurre en puntos concretos. ¿Sabéis si puede ser por algún tipo de inhibidores de frecuencia? Espero que con una actualización se pueda solucionar, porque sino me obliga a usar siempre cable, o, en su defecto, bluetooth (Sin carplay).
 

moli

Moderador
Miembro del equipo
Ubicación
Caudete (Albacete)
Motor
1.0 TSI 95 CV
Versión
Reference Plus
Color
Azul Asphalt
@marcus_hergo agradecemos el que decidas opinar en la temática del Club, aunque debemos sugerirte que pases por la zona de presentaciones y hagas lo propio, así podremos darte una adecuada bienvenida y quizá entender mejor tus mensajes en el foro, por ejemplo. Además, suele ser lo normal al llegar a cualquier sitio, primero presentarse o saludar y luego...

Espero veas a bien la sugerencia. Saludos. ;)
 

may

Forero Novato
Motor
1.5 EcoTSI 150 CV
Versión
FR
Color
Gris Magnetic
Yo tambien soy nueva... Creo que ya me presente adecuadamente en prentaciones Pero si me pierdo en algo disculparme...
 
Última edición:

Josezambudio

Forero Novato
Ubicación
Valle de mena
Motor
1.6 TDI 115 CV
Versión
FR
Color
Rojo Desire
Buenas noches, me presento de nuevo soy José y mi Arona es el dci fr.
Se que hay un hilo del fallo de centralita de motor pero no soy capaz de encontrar.
Mi caso es parecido.
En mi caso la primera vez se ilumina calentadores cascada de avisos de averías múltiples, starstop acc... Y va a tirones apagó motor, arrancó y se quita el fallo. Voy al taller y conclusión después de enchufar el coche avería unidad de motor. Solución según la fábrica sustitución centralita.
El coche lleva sin garantía 7 meses.
Desenvolso importante 😡
Me entregan el coche y al de 7 días. Volvemos a tener misma avería calentadores encendidos y cascada de averías. Esta vez no va a tirones. Apagó el coche se quita la luz y como la otra vez el coche normal.
En taller ahora la avería la identifican como adbluee. Mensajes diferentes mismos síntomas.
Alguien le ha pasado por qué la mayoría dice que adbluee genera encendido de luz de motor.
 

may

Forero Novato
Motor
1.5 EcoTSI 150 CV
Versión
FR
Color
Gris Magnetic
Buenas noches, me presento de nuevo soy José y mi Arona es el dci fr.
Se que hay un hilo del fallo de centralita de motor pero no soy capaz de encontrar.
Mi caso es parecido.
En mi caso la primera vez se ilumina calentadores cascada de avisos de averías múltiples, starstop acc... Y va a tirones apagó motor, arrancó y se quita el fallo. Voy al taller y conclusión después de enchufar el coche avería unidad de motor. Solución según la fábrica sustitución centralita.
El coche lleva sin garantía 7 meses.
Desenvolso importante 😡
Me entregan el coche y al de 7 días. Volvemos a tener misma avería calentadores encendidos y cascada de averías. Esta vez no va a tirones. Apagó el coche se quita la luz y como la otra vez el coche normal.
En taller ahora la avería la identifican como adbluee. Mensajes diferentes mismos síntomas.
Alguien le ha pasado por qué la mayoría dice que adbluee genera encendido de luz de motor.
Madre!! Que putada. Cuando lees esto a una le entra el canguelo. Que yo lo acabo de comprar.... 🙈 Espero que encuentres solución pronto y que no te sable mucho el bolsillo.
 
Arriba Pie